View Directory | Revision Log | View Changeset
/hippo/experimental/hippo-jcr-console/trunk
(Current path doesn't exist after revision 30673)
File Last Change
 ../
api/ 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
conf/ 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
engine/ 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
hippo-console/ 29604 (10 years ago) by adouma: JCR-21: renaming module hippo-rep-console to hippo-console
jcr-repo-console/ 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
plugins/ 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
skin/ 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
src/ 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
war/ 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
LICENSE.txt 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
NOTICE.txt 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
WICKET-3927_2.patch 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
pom.xml 29605 (10 years ago) by adouma: JCR-25: move all jcr-repo-console modules up to the jcr-console root project - rename jcr-repo-console-* modules to jcr-console (jcr already means 'java content repository', no need to say it twice) - hippo-console sub module is aggregated, but "detached" by using a different/independent parent - rename war module artifact final name to jcr-console to distinguish it from the hippo-console (which was likewise renamed)
4 files shown

Properties

Name Value
svn:ignore target .classpath .project .settings hippo-cms.iml
svn:mergeinfo /hippo-cms7/cms/branches/hippo-cms-2.18.xx:25589-26171,26224,26239,26256,26452,26504,26526,26573,26778,26782,26913 /hippo-ecm/branches/Branch-HREPTWO-v2_16_xx:24637